Enciende y anda por 20 mins luego se apaga y no arranca

Usa el buscador para encontrar la info que necesitas más rápido.
Imagen de Anónimo

Que tal, tengo un altima 99 que tenía varios problemas previos, le cambiamos la tapa del distribuidor, el rotor, bomba de gasolina y un cable de las bujías. Esto solucionó varios problemas en cuanto a la estabilidad y aceleración del vehículo pero queda un problema con el que el mecánico no da. El carro enciende normal y anda bien como por 20 minutos. Luego de ese tiempo estimado el carro se apaga sólo, y al intentar encenderlo de nuevo no lo hace hasta esperar como una hora.
Ya de checo el sensor maf, posición de árbol de levas, ciguieñal, bobina de ignición (la enfriaba y aún así no arrancaba). Tienen alguna idea de lo que podría ser?

Datos del auto

Marca: 

Nissan

Modelo: 

Altima

Año de Fabricación: 

1999

Tipo de Transmisión: 

Automática, Secuencial

Palabras Clave: 

Comentarios

hola amigo, por lo que

Imagen de valvulita

hola amigo, por lo que comentas creo que el sensor de posición de cigueñal es el que te está dando problemas. Normalmente cuando falla este sensor no se ve con un escaner común. Revísalo.

¿Te sirvió la respuesta?: 

Aún no hay votos
Marca si te sirvió la respuesta.

Palabras Clave: 

VALVULITA.COM | info gratis para que arregles tu auto

Que tal. Se probó ya el

Imagen de Angiello

Que tal. Se probó ya el sensor y aún así sigue la falla. Me dijeron que pueden ser cables del distribuidor. Que están quemados y hacen falso contacto al calentarse y por eso falla. También me dijeron que la bobina hace corto. Pueden ser estas razones?

¿Te sirvió la respuesta?: 

Aún no hay votos
Marca si te sirvió la respuesta.

sigo creyendo que es lo que

Imagen de valvulita

sigo creyendo que es lo que te recomendé revisar.

¿Te sirvió la respuesta?: 

Aún no hay votos
Marca si te sirvió la respuesta.

VALVULITA.COM | info gratis para que arregles tu auto

[SOLUCIONADO]

Imagen de Angiello

[SOLUCIONADO]
La solución fue cambiar el distribuidor. Se había arruinado la bobina y cuando se calentaba se apaga a el carro. Todo esto se debió a una falla en el alternador que género problemas eléctricos sumándole que la tapa del distribuidor estaba sin tornillos y hacia corto

¿Te sirvió la respuesta?: 

Aún no hay votos
Marca si te sirvió la respuesta.

Palabras Clave: