Problemas con encendido Chevrolet s10

Usa el buscador para encontrar la info que necesitas más rápido.
Imagen de Anónimo

Hola que tal: Tengo una camioneta Chevolet S10 modelo 95 motor 2.2, sin embargo no arranca, el sensor ckp de dos pines esta bien, si hay chispa de color rojo, pero al darle marcha no hay pulso en los inyectores, ya le he puesto 3 computadoras y sigue igual, que sera lo que esta fallando?

Palabras Clave: 

Comentarios

hola amigo, a pesar de que

Imagen de valvulita

hola amigo, a pesar de que has probado el sensor CKP o sensor de posición de cigueñal sería bueno que pruebes dandole encendido utilizando otro sensor. No creo que sea la ECU ya que comentas que has probado con 3 distintas. Si no te funciona con otro sensor sería bueno que revises el cableado completo. Espero que te sirva el consejo.

¿Te sirvió la respuesta?: 

Promedio: 5 (1 voto)
Marca si te sirvió la respuesta.

Palabras Clave: 

VALVULITA.COM | info gratis para que arregles tu auto

Mi chevi de un momento a otro

Imagen de Francisca Urrutia

Mi chevi de un momento a otro dejo de dar arranque todo lo demas funciona bien ya que al hacerla partir con un cambio parte enseguida solo el arranque no funciona a la vuelta de la llave si pudiesen ayudarme con mi problema o guiarme para saber cual es el problema 

¿Te sirvió la respuesta?: 

Aún no hay votos
Marca si te sirvió la respuesta.

hola amigo, posiblemente haya

Imagen de valvulita

hola amigo, posiblemente haya fallado el motor de arranque o arrancador. Generalmente sacando el motor de arranque y dándole mantenimiento se soluciona el problema. Saludos.

¿Te sirvió la respuesta?: 

Aún no hay votos
Marca si te sirvió la respuesta.

VALVULITA.COM | info gratis para que arregles tu auto